Description:

Retrieves all the elements that match the conditions defined by the specified predicate.

Syntax:
public RhinoList<T> FindAll(
Predicate<T> match
)
Parameters:
  • match
  • Type: Predicate<T>
  • The Predicate(T) delegate that defines the conditions of the elements to search for.
Returns:
A ON_List(T) containing all the elements that match the conditions defined by the specified predicate, if found; otherwise, an empty ON_List(T).

Nothing found